読者です 読者をやめる 読者になる 読者になる

ODP.NET4 を使っているのに、.NET Framework 3.5SP1 が入っていない環境だとエラーが発生する。解決編

ODP.NET4 を使っているのに、.NET Framework 3.5SP1 が入っていない環境だとエラーが発生する - お だ のスペース
ODP.NET4 を使っているのに、.NET Framework 3.5SP1 が入っていない環境だとエラーが発生する。その 2 - お だ のスペース
の続きです。


ODP.NET4 required .NET2.0? | Oracle Forums に書き込みがあり解決しました。

C++ の再頒布可能パッケージを入れると解消します。
マイクロソフト公式ダウンロード センターから Microsoft Visual C++ 2005 SP1 再頒布可能パッケージ (x86) をダウンロード
言われてみれば納得ですね。


Oracle のドキュメント(システム要件)は、ちゃんと記載しといて欲しいなー。