読者です 読者をやめる 読者になる 読者になる

PrimeFaces 5.2 がリリースされていますが Extensions 3.0.0 と一緒には動かせません。

4/8 にはリリースしていたのですが、
MigrationGuide - primefaces - Next Generation Component Suite - Google Project Hosting
が書かれていないのでスルーしていました。

が、PrimeFaces 5.2.Final Released | のコメントに特に大きな変更ないから MigrationGuide は書いてないよーとありました。

というわけで使っていきたいのですが、PrimeFaces Extensions 3.0.0 との組み合わせでは問題が出ます。
PrimeFaces Community Forum : Compatibility of PF extensions against PF5.2
PrimeFaces Community Forum : PrimeFaces 5.2 RC3 and PrimeFaces Extensions 3.0.0

Extensions は 1,2週間後に5.2対応分がリリースされるようです。
試すのはそれからですね。